<!DOCTYPE html>
<html lang="en">
<head>

<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "https://www.malaysiakini.com/news/499954"
			},
			"headline": "M&#x27;sia&#x27;s economy loses steam in third quarter, raising rate cut bets",
			"image": "https://i.ncdn.xyz/publisher-c1a3f893382d2b2f8a9aa22a654d9c97/2019/11/e6899936cddb8cbe7f4c63d4122bc254.jpg",
			"datePublished": "2019-11-15 16:23:00+08:00",
			"dateModified": "2019-11-15 16:52:36+08:00",
			
			"author": {
				"@type": "Person",
				"name": "Reuters"
			},
			
			"publisher": {
				 "name": "Malaysiakini",
				 "@type": "Organization",
				 "logo": {
						"@type": "ImageObject",
						"url": "https://static01.malaysiakini.com/desktop/img/icon-android-192x192.png"
				 }
			},
			"description": "The gross domestic product grows 4.4pct, which is weaker than the 4.9pct growth the previous quarter.",
			
				"isAccessibleForFree": "True"
		}
	</script>

<meta property="article:content_tier" content="free">
<title>M&#x27;sia&#x27;s economy loses steam in third quarter, raising rate cut bets</title>
<meta name="mk:pagetype" content="content">
<meta name="mk:category" content="news">
<meta name="mk:sid" content="499954">
<meta content="true" name="mk:free">
<meta content="1" name="mk:comment_status">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.malaysiakini.com/news/499954">
<meta property="og:title" content="M&#x27;sia&#x27;s economy loses steam in third quarter, raising rate cut bets">
<meta property="og:description" content="The gross domestic product grows 4.4pct, which is weaker than the 4.9pct growth the previous quarter.">
<meta property="og:site_name" content="Malaysiakini">
<meta property="og:image" content="https://i.ncdn.xyz/publisher-c1a3f893382d2b2f8a9aa22a654d9c97/2019/11/e6899936cddb8cbe7f4c63d4122bc254.jpg">
<meta property="og:image:secure_url" content="https://i.ncdn.xyz/publisher-c1a3f893382d2b2f8a9aa22a654d9c97/2019/11/e6899936cddb8cbe7f4c63d4122bc254.jpg">
<meta property="article:author" content="Reuters">
<meta property="article:section" content="news">
<meta property="article:publisher" content="https://www.facebook.com/MalaysiaKini/">
<meta property="article:published_time" content="2019-11-15 16:23:00+08:00">
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com">
<link rel="canonical" href="https://www.malaysiakini.com/news/499954">
<link rel="alternate" href="https://www.malaysiakini.com/" hreflang="x-default">
<link rel="alternate" href="https://www.malaysiakini.com/my" hreflang="ms">
<link rel="alternate" href="https://www.malaysiakini.com/zh" hreflang="zh-Hans">

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>

<script>(function (w, d, s, l, i) {
		w[l] = w[l] || []; w[l].push({
			'gtm.start':
				new Date().getTime(), event: 'gtm.js'
		}); var f = d.getElementsByTagName(s)[0],
			j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
				'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
		})(window, document, 'script', 'dataLayer', 'GTM-PDQR5K');</script>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="mk:language" content="en">
<meta name="norton-safeweb-site-verification" content="hgo0wjjdnrxr01r7iogxp0bwpyb3h3kqmd1ym43z3d79k-z-jlczcox-5a770ti3lhrwc7c4yqaqyl8g6xvkhpa874u0e2wvkh-34kgw99bsqkda-nj01bojtm4xh7fx">
<link rel="dns-prefetch" href="https://i.malaysiakini.com">
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com">
<link href="https://static01.malaysiakini.com/desktop/img/apple-touch-icon.png" rel="apple-touch-icon">
<link href="https://static01.malaysiakini.com/desktop/img/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="https://static01.malaysiakini.com/desktop/img/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="https://static01.malaysiakini.com/desktop/img/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="https://static01.malaysiakini.com/desktop/img/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="https://static01.malaysiakini.com/desktop/img/icon-android-192x192.png" rel="icon" sizes="192x192">
<link href="https://static01.malaysiakini.com/desktop/img/icon-android-128x128.png" rel="icon" sizes="128x128">
<link rel="shortcut icon" type="image/png" href="https://static01.malaysiakini.com/desktop/img/apple-touch-icon-76x76.png">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/3.2.0/css/uikit.min.css">
<link rel="stylesheet" href="/stylesheets/style.css?20190304150008">
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es6-promise/4.1.1/es6-promise.auto.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.2.0/js.cookie.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.20.1/moment.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/uikit/3.2.0/js/uikit.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/uikit/3.2.0/js/uikit-icons.min.js"></script>
<style>
		figcaption {
			font-style: italic;
		}
	
		.print-show {
			display: none;
		}
	
		@media print {
			body {
				padding: 0 50px;
			}
	
			.print-hide {
				display: none !important;
			}
	
			.print-show {
				display: block !important;
			}
	
			.uk-section {
				padding: 0;
			}
	
			.uk-grid {
				display: block !important;
			}
	
			.uk-width-expand {
				width: 100% !important;
			}
	
			#article_content p {
				font-size: 14px;
			}
	
			.uk-sticky-placeholder {
				display: none !important;
			}
		}
	
		/* iOS 11 Modal Fix */
		.uk-modal-page,
		.uk-modal-page body {
			overflow: hidden;
			overflow-y: hidden;
			/*
				position: fixed;
			*/
		}
	</style>
<meta property="og:locale" content="en_GB">
<meta property="fb:app_id" content="217374841612391">
<style>

	#article_content p, #article_content ul, #article_content ol, #article_content dl { color: #212121; font-size: 1.25em; font-weight: 400; line-height: 1.5em; } #article_content ul li, #article_content ol li { margin-bottom: 1em; } #article_content a { border-bottom: 1px dashed #3F51B5; font-weight: 500 !important; } #article_content a:hover { color: #FF5722; border-bottom: 1px solid #FF5722; text-decoration: none; } #article_content a>strong { font-weight: 500 !important; } #article_content em { -apple-system, BlinkMacSystemFont, Tahoma, Roboto, Arial, Oxygen, Ubuntu, Cantarell, “Fira Sans”, “Droid Sans”, “Helvetica Neue”, Arial, sans-serif !important; color: #424242; } #article_content img { border-radius: 2px; } #article_content img.cms-image-scale-left { max-width: 66%; margin: 5px 20px 20px 0; } #article_content img.cms-image-scale-right { max-width: 66%; margin: 5px 0 20px 20px; } #article_content img.cms-image-scale-left[style*="width: 100%;"] { max-width: 100%; margin-bottom: 5px; } #article_content img.cms-image-scale-right[style*="width: 100%;"] { max-width: 100%; margin-bottom: 5px; }

	#video_embed_kinitv{ width: 100%; padding-top: 56%; position: relative; } #video_embed_kinitv iframe{ position: absolute; top: 0; left: 0; width: 100%; height: 100%; }

	</style>

<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '546758262345624');
	</script>

</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQR5K"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="print-hide" style="z-index:999" uk-sticky>
<div class="uk-navbar-wrapper">
<nav class="uk-navbar-container navbar-ip uk-navbar">
<div class="uk-navbar-left uk-visible@s">
<ul class="uk-navbar-nav">
<li class="uk-active"><a href="/">EN</a></li>
<li><a href="/my">BM</a></li>
<li><a href="/zh">中文</a></li>
<li><a href="https://malaysiaindru.my">தமிழ்</a></li>
</ul>
</div>
<div class="uk-navbar-center">
<a href="/" class="uk-navbar-item">

<img src="https://static01.malaysiakini.com/img/mk-logo/mk-logo-en.svg" alt="Malaysiakini" style="height:35px">
</a>
</div>
<div class="uk-navbar-right">
<ul class="uk-navbar-nav" style="align-items: center;">
<li class="search_btn">
<a class="search_btn_anchor"><svg width="20" height="20" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg" ratio="1"> <circle fill="none" stroke="#000" stroke-width="1.1" cx="9" cy="9" r="7"></circle> <path fill="none" stroke="#000" stroke-width="1.1" d="M14,14 L18,18 L14,14 Z"></path></svg></a>
</li>
<li class="login-before"><a class="sign_in_btn" href="https://subscribe.malaysiakini.com/auth/login" style=" text-transform:capitalize">sign in</a></li>
<li class="login-before"><a href="https://subscription.malaysiakini.com" class="subscribe_btn_secondary" style="text-transform:capitalize">subscribe</a></li>
<li class="login-after uk-hidden">
<a style="border-left:1px solid #e5e5e5"><span class="auth-fullname"></span> </a>
<div class="uk-dropdown" uk-dropdown>
<ul class="uk-nav uk-dropdown-nav">
<li class="uk-nav-header">Expiry date: <span class="auth-expiry_date"></span> </li>
<li><a href="https://subscription.malaysiakini.com/packages-renew.php">Renew Subscription</a></li>
<li><a href="https://www.manage4me.com/index.php?r=updateprofile.php" target="_blank">Update profile <i class="uk-icon-external-link uk-text-muted"></i></a></li>
<li><a class="sign-out-btn" href="https://subscribe.malaysiakini.com/auth/logout">Sign out</a></li>
</ul>
</div>
</li>
</ul>
</div>
</nav>
</div>
</header>
<noscript>
			<div class="uk-alert uk-alert-danger uk-text-center">
				Looks like Javascript is disabled in your browser. Malaysiakini requires Javascript to run normally. Click <a href="https://www.enable-javascript.com/">here</a> to enable Javascript in your browser.
			</div>
		</noscript>
<style>
			/* Ignore Safari styling on submit button */
			input[type='submit']{-webkit-appearance:none;-moz-appearance:none;appearance:none;}
		</style>
<div class="uk-container uk-text-center ad-unit-LB-1">
<div id="div-gpt-ad-LB1"></div>
</div>
<div class="uk-section" style="padding:35px 0">
<div class="uk-container">
<div class="uk-grid uk-grid-collapse">
<div class="left-bar">
<div class="menu-container">
<ul class="menu-list">
<li class="menu-items"><a href="/"> <div>Home</div> <span uk-icon="icon: chevron-right; ratio: 0.6"></span></a></li>
<li class="menu-items" class="uk-active"><a href="/en/latest/news"><div>News</div> <span uk-icon="icon: chevron-right; ratio: 0.6"></span></a></li>
<li class="menu-items"><a href="/en/tag/parliament"><div>Parliament</div> <span uk-icon="icon: chevron-right; ratio: 0.6"></span></a></li>
<li class="menu-items"><a href="/en/tag/editors%20pick"> <div>Editor's Pick</div> <span uk-icon="icon: chevron-right; ratio: 0.6"></span></a></li>
<li class="menu-items"><a href="/en/tag/special%20report"><div>Special Report</div> <span uk-icon="icon: chevron-right; ratio: 0.6"></span></a></li>
<li class="menu-items"><a href="/en/tag/kiniroundup"><div>Roundup</div> <span uk-icon="icon: chevron-right; ratio: 0.6"></span></a></li>
<li class="menu-items"><a href="/en/latest/columns"><div>Opinions</div> <span uk-icon="icon: chevron-right; ratio: 0.6"></span></a></li>
<li class="menu-items"><a href="/en/latest/letters"><div>Letters</div> <span uk-icon="icon: chevron-right; ratio: 0.6"></span></a></li>
<li class="menu-items"><a href="/en/tag/yoursay"><div>Yoursay</div> <span uk-icon="icon: chevron-right; ratio: 0.6"></span></a></li>
<li class="menu-items"><a href="/en/tag/kiniguide"><div>KiniGuide</div> <span uk-icon="icon: chevron-right; ratio: 0.6"></span></a></li>
<li class="menu-items"><a href="/en/tag/malaysianskini"><div>Msians Kini</div><span uk-icon="icon: chevron-right; ratio: 0.6"></span></a></li>
<li class="menu-items"><a href="https://pages.malaysiakini.com/en/"><div>News Lab</div> <span uk-icon="icon: chevron-right; ratio: 0.6"></span></a></li>
<li class="menu-items"><a href="/en/events"><div>Events</div> <span uk-icon="icon: chevron-right; ratio: 0.6"></span></a></li>
<li class="menu-items"><a href="/en/jobs"><div>Jobs</div> <span uk-icon="icon: chevron-right; ratio: 0.6"></span></a></li>
</ul>
<div class="menu-sm">
<ul class="social-media">
<li><a class="facebook" href="https://www.facebook.com/MalaysiaKini/"><span uk-icon="icon: facebook;ratio:0.9;"></span></a></li>
<li><a class="twitter" href="https://twitter.com/malaysiakini"><span uk-icon="icon: twitter;ratio: 0.8;"></span></a></li>
<li><a class="youtube" href="https://www.youtube.com/user/malaysiakini"><span uk-icon="icon: youtube;ratio: 0.8;"></span></a></li>
<li><a class="instagram" href="https://www.instagram.com/malaysiakini/"><span uk-icon="icon: instagram;ratio: 0.8;"></span></a></li>
</ul>
</div>
</div>
</div>
<div class="uk-width-expand">
<div style="max-width:660px;">
<div class="uk-card-media-top uk-position-relative">
<div class="hero-img placeholderAnim" style="border-radius:5px;">
<img src="https://i.ncdn.xyz/publisher-c1a3f893382d2b2f8a9aa22a654d9c97/2019/11/e6899936cddb8cbe7f4c63d4122bc254.jpg=s660" class="uk-width-1-1" alt="">
</div>
</div>
<div class="uk-flex uk-flex-middle" style="min-height:125px;border:none;">
<div style="width:100%;">
<div class="category-shared">
<div class="category-container">
<div class="category">
<span class="print-show">Malaysiakini </span>
NEWS
</div>
</div>
<div class="shared-container" style="">
<div class="addthis_inline_share_toolbox_qzgm" data-url="https://www.malaysiakini.com/news/499954" data-title="M&#x27;sia&#x27;s economy loses steam in third quarter, raising rate cut bets" data-description="The gross domestic product grows 4.4pct, which is weaker than the 4.9pct growth the previous quarter."></div>
</div>
</div>
<h1 class="uk-margin-small">M&#x27;sia&#x27;s economy loses steam in third quarter, raising rate cut bets</h1>
<div class="meta-sizing">
<div class="meta-container">
<div class="uk-margin-remove uk-text-meta" class="text-placeholder-anim top-meta-panel">
<strong>
<author data-author="Reuters|">Reuters</author>
</strong>
<div class="uk-text-meta" style="display: block;">
Published: <time class="top-meta" datetime="2019-11-15 16:23:00+08:00">2019-11-15 16:23:00+08:00</time>
&nbsp;|&nbsp; Modified: <time class="top-meta" datetime="2019-11-15 16:52:36+08:00">2019-11-15 16:52:36+08:00</time>
</div>
</div>
</div>
<div class="uk-margin print-hide sizing">
<button id="incfont" type="button" class="sizing-btn plus "> <span>A<sup>+</sup></span> </button>
<button id="decfont" type="button" class="sizing-btn minus"> <span>A<sup>-</sup></span> </button>
</div>
</div>
</div>
</div>
<div style="padding-top: 30px;">
<div id="article_content" class="mk-content-text">
<div class="content-drop free-story">
<p>Malaysia's economy grew at its weakest pace in a year in the third quarter hit by sharp falls in exports and mining, fuelling expectations for another dose of policy stimulus from the central bank early next year.</p><p>Gross domestic product expanded 4.4 percent in the July-September quarter, Bank Negara Malaysia (BNM) said today. The pace was as expected but weaker than the 4.9 percent growth the previous quarter.</p><p>Growth in Southeast Asia's third-largest economy slowed across all sectors in the third quarter, particularly in mining, which contracted 4.3 percent compared with a 2.9 percent expansion in the April-June period, central bank data showed.</p><p>BNM Governor Nor Shamsiah Mohd Yunus said growth was expected to rebound in the final quarter of 2019 on a resumption in mining and construction activities and resilient private sector spending but did not discount a cut to the overnight policy rate if things take a turn for the worse.</p><p>"We are not on any preset course," she told reporters. "We continue to monitor external developments and how it affects our outlook for growth and inflation. And we will always be data-dependent."</p><p>BNM last cut its key policy rate in May to support growth on concerns over slowing global demand and US-China trade tensions. </p><p>A US official said yesterday that the world's two largest economies are getting close to a trade agreement, but that will only help if it is implemented soon, said Julia Goh, a Kuala Lumpur-based economist with UOB Bank. </p><p>"If some of the tariffs can be removed within six months, that would pave the way for some recovery in exports. But if they just sign on the dotted line with no sign of where they will go on tariffs, it won't help sentiments," Goh said, adding she expects a rate cut in the first quarter.</p><p>Exports contracted 1.9 percent in the third quarter versus a 0.4 percent fall in the previous three months, on weak demand for electrical and electronic shipments and commodities.</p><p>Domestic demand also slowed as the full effects of a reinstated sales and services tax kicked in, though it remains resilient and reflect a normalisation in line with BNM's long-term average projection of 7 percent, BNM's Nor Shamsiah said.</p><p class=""></p><div class="medium-insert-images"><figure><img src="https://i.ncdn.xyz/publisher-c1a3f893382d2b2f8a9aa22a654d9c97/2019/03/a88b189d4166ba0efd2fcb97469c989d.jpg" alt=""></figure></div><p></p><p>"We are not immune to developments that happen globally because we are such an open economy, but the diversified nature of our exports provides some cushion against external headwinds," she said.</p><p><b>Slowdown to persist</b></p><p>Nor Shamsiah <i>(above)</i> said they expect growth to remain positive in the fourth quarter, sticking to BNM's full-year forecast of 4.3-4.8 percent, and for the pace to sustain going into 2020.</p><p>But the broad slowdown indicates there will likely be no repeat of Malaysia's outperformance over the first half of 2019, said Charu Chanana, an economist with Continuum Economics.</p><p>"Trade remains very volatile...industrial production data has been pretty weak, and if we continue to see more weakness there, BNM would be prompted sooner than later to go for another cut," Chanana said.</p><p>Last week, the central bank unexpectedly cut banks' statutory reserve requirement to inject liquidity, the first in three years and only days after it left its key policy interest rate unchanged. </p><p>The central bank said it was also working on addressing any concerns of FTSE Russell, which in September gave the country at least another six months to escape eviction from its widely-tracked government bond index. </p><p>Nor Shamsiah said the central bank's recent measures had given greater flexibility to offshore investors to hedge positions onshore and that forex transaction volumes were growing and cost of transactions coming down.</p><p>The ringgit fell 1.1 percent against the US dollar in the third quarter, which BNM attributed to heightened risk aversion amid the protracted Sino-US trade war.</p><p>Malaysia's current account surplus fell to RM11.5 billion in the third quarter, from RM14.3 billion in the previous period. </p><p>The headline inflation rate came in at 1.3 percent in the third quarter but is expected to be "low" in 2019, and modest though higher in 2020, BNM said.</p><p><i><i>- Reuters</i></i></p>
</div>
</div>
<script>
								fbq('track', 'ViewContent', {
									language: 'english',
									view: 'desktop'
								});
							</script>
<div class="uk-margin-large-top">
<h2>Related Reports</h2>
<ul class="uk-child-width-1-2@s uk-child-width-1-4@m" uk-grid style="line-height:1em!important">
<li><a href="/news/497551" class="uk-text-small uk-link-reset" style="font-size:16px">Charting Malaysia&#x27;s digital future</a><br><time type="ago" class="uk-text-meta" datetime="2019-10-27 11:19:33+08:00">2019-10-27 11:19:33+08:00</time></li>
<li><a href="/news/497103" class="uk-text-small uk-link-reset" style="font-size:16px">Malaysia must have measures to counter Singapore economic slowdown</a><br><time type="ago" class="uk-text-meta" datetime="2019-10-23 18:20:00+08:00">2019-10-23 18:20:00+08:00</time></li>
<li><a href="/news/496614" class="uk-text-small uk-link-reset" style="font-size:16px">3pct deficit and below for 2020 an achievable work-in-progress</a><br><time type="ago" class="uk-text-meta" datetime="2019-10-20 07:39:00+08:00">2019-10-20 07:39:00+08:00</time></li>
<li><a href="/news/495733" class="uk-text-small uk-link-reset" style="font-size:16px">Budget 2020: Rakyat&#x27;s issues still a serious concern</a><br><time type="ago" class="uk-text-meta" datetime="2019-10-14 10:33:00+08:00">2019-10-14 10:33:00+08:00</time></li>
</ul>
</div>
<ul class="uk-subnav uk-clearfix tags-container">
<li><a href="/en/tag/economy" style="text-transform:none"><span uk-icon="icon:tag"></span> economy</a></li>
<li><a href="/en/tag/gdp" style="text-transform:none"><span uk-icon="icon:tag"></span> gdp</a></li>
<li><a href="/en/tag/bank negara malaysia" style="text-transform:none"><span uk-icon="icon:tag"></span> bank negara malaysia</a></li>
<li><a href="/en/tag/nor shamsiah mohd yunus" style="text-transform:none"><span uk-icon="icon:tag"></span> nor shamsiah mohd yunus</a></li>
</ul>
<div class="uk-margin print-hide">
<div id="video_embed_kinitv" class="uk-hidden"></div>
</div>
<h2 class="text-share" style="font-weight:300!important">Share this story</h2>
<div class="addthis_sharing_toolbox"></div>
</div>
<div class="print-hide" style="padding-top:50px;">
<div class="commentSectionNotLoggedIn login-before uk-padding-small uk-margin-small" style="background: #DEEDFF; color: black; border-radius: 2px;">
<span>To post or ‘like’ comments on Malaysiakini stories, you will need to sign in with an active paid subscription. <a style="text-decoration: underline" href="https://subscribe.malaysiakini.com/auth/login">Sign In</a> or <a style="text-decoration: underline" href="https://subscription.malaysiakini.com/">Subscribe</a>.</span>
</div>
<div class="commentSectionLoggedIn login-after uk-margin-small-bottom uk-text-small" uk-alert>
<a class="uk-alert-close" uk-close></a>
By posting a comment, you agree to our Commenting Terms and Conditions as stipulated <a href="https://about.malaysiakini.com/terms-of-service/#6" target="_blank" style="text-decoration:underline">here</a>.
</div>
<div id="coralTalkContainer">
<div id="coral_talk_stream"></div>
</div>
</div>
</div>

<div class="uk-section print-hide">
<div class="OUTBRAIN" data-src="https://www.malaysiakini.com/news/499954" data-widget-id="AR_2" data-ob-template="Malaysiakini_1"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<style>
							.AR_2.ob-widget .ob-rec-text{color:#212121;font-weight:500;padding:5px 0;}
							.AR_2.ob-widget .ob_bctrl{display:none;}
						</style>
</div>

<div class="uk-text-center print-hide">
<a href="#" class="uk-text-muted" uk-scroll><span uk-icon="icon:arrow-up;ratio:5"></span></a>
</div>
</div>

<div class="uk-visible@s uk-width-auto print-hide" style="width:335px; min-width: 335px;">
<div style="padding-left:35px">

<div class="uk-text-center text-ad" style="color:#828181; font-size: 10px; letter-spacing: 2px; background:#F9F9F9; border-top-left-radius: 5px; border-top-right-radius: 5px; padding-top: 1px;">Advertisement</div>
<div id='div-gpt-ad-HALFPAGE1' style='height:600px; width:300px;' class="placeholderAnim"></div>
<div class="uk-margin">
<h2 class="uk-hidden">VOIZ Asia</h2>
<ul class="uk-grid uk-grid-collapse uk-child-width-1-1 uk-grid-match">
<li class="voiz-list-0"></li>
</ul>
</div>
<div uk-sticky="offset:85;bottom:#ad-stopper;">
<ul uk-tab="{connect:'#tab-content'}">
<li class="uk-active"><a href="#" style="font-size:12px">Most Read</a></li>
<li><a href="#" style="font-size:12px">Most Commented</a></li>
</ul>
<ul id="tab-content" class="uk-switcher uk-margin">
<li class="uk-active">
<ol class="uk-list uk-list-divider uk-text-small mostread_data_feed"></ol>
</li>
<li>
<ol class="uk-list uk-list-divider uk-text-small mostcommented_data_feed"></ol>
</li>
</ul>
<div class="uk-margin-top">

<div id='div-gpt-ad-MREC1' style="width: 300px;height: 250px; margin-bottom: 30px;" class="placeholderAnim"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="ad-stopper" class="print-hide"></div>

<div id="meteredbox" class="uk-animation-shake print-hide" style="display:none;position:fixed;bottom:0;left:0;z-index:999;width:100%;background:#fff;border-top:1px dashed #9e9e9e;padding-top:25px;padding-bottom:25px;">
<div class="uk-position-top-right">
<button uk-toggle="target:#meteredbox" type="button" class="uk-button uk-button-small uk-button-text" style="font-size:12px;padding:5px;background:rgba(0,0,0,0);">&times; close</button>
</div>
<div class="uk-container uk-container-small">
<div class="uk-grid" uk-grid>
<div id="meteredboxremaining" class="uk-width-1-1@s uk-width-auto@m uk-flex uk-flex-middle">
<div class="uk-text-nowrap uk-text-center">
<span id="meteredboxcount" style="font-size:1.8em"></span><br>
<span style="font-size:0.8em;text-transform:uppercase">articles remaining</span>
</div>
</div>
<div class="uk-width-1-1@s uk-width-expand@m uk-flex uk-flex-middle">
<div>
<div id="meteredboxmsg_10" style="display:none">
<div style="font-size:1.2em;color:#212121;font-weight:700;line-height:1.1em;margin-bottom:5px;">This is your first article of the month.</div>
<div>You have access to 10 free articles every month.</div>
</div>
<div id="meteredboxmsg_9" style="display:none;font-size:1.2em;color:#212121;font-weight:700;line-height:1.1em;margin-bottom:5px;">You've 9 free articles left for the month.</div>
 <div id="meteredboxmsg_8" style="display:none;font-size:1.2em;color:#212121;font-weight:700;line-height:1.1em;margin-bottom:5px;">You've 8 free articles left for the month.</div>
<div id="meteredboxmsg_7" style="display:none;font-size:1.2em;color:#212121;font-weight:700;line-height:1.1em;margin-bottom:5px;">You've 7 free articles left for the month.</div>
<div id="meteredboxmsg_6" style="display:none;font-size:1.2em;color:#212121;font-weight:700;line-height:1.1em;margin-bottom:5px;">You've 6 free articles left for the month.</div>
<div id="meteredboxmsg_5" style="display:none;font-size:1.2em;color:#212121;font-weight:700;line-height:1.1em;margin-bottom:5px;">You've 5 free articles left for the month.</div>
<div id="meteredboxmsg_4" style="display:none">
<div style="font-size:1.2em;color:#212121;font-weight:700;line-height:1.1em;margin-bottom:5px;">You've 4 free articles left for the month.</div>
<div>Subscribe now for unlimited access. RM40 a month (or RM200 a year)</div>
</div>
<div id="meteredboxmsg_3" style="display:none">
<div style="font-size:1.2em;color:#212121;font-weight:700;line-height:1.1em;margin-bottom:5px;">You've 3 free articles left for the month.</div>
<div>Subscribe now for unlimited access. RM40 a month (or RM200 a year)</div>
</div>
<div id="meteredboxmsg_2" style="display:none">
<div style="font-size:1.2em;color:#212121;font-weight:700;line-height:1.1em;margin-bottom:5px;">You've 2 free articles left for the month.</div>
<div>Subscribe now for unlimited access. RM40 a month (or RM200 a year)</div>
</div>
<div id="meteredboxmsg_1" style="display:none">
<div style="font-size:1.2em;color:#212121;font-weight:700;line-height:1.1em;margin-bottom:5px;">You've 1 free article left for the month.</div>
<div>Subscribe now for unlimited access. RM40 a month (or RM200 a year)</div>
</div>
<div id="meteredboxmsg_0" style="display:none">
<div style="font-size:1.2em;color:#212121;font-weight:700;line-height:1.1em;margin-bottom:5px;">You have exceeded your 10 free articles for the month.</div>
<div>Subscribe now for unlimited access or get 10 free articles again next month.</div>
<script>
									fbq('track', 'ViewPaywall', {
										language: 'english',
										view: 'desktop'
									});
								</script>
</div>
<div id="meteredboxmsg_free" style="display:none;font-size:1.2em;color:#212121;font-weight:700;line-height:1.1em;margin-bottom:5px;">This is a free article. Enjoy!</div>
</div>
</div>
<div class="uk-width-1-1@s uk-width-auto@m uk-flex uk-flex-middle">
<a href="https://subscription.malaysiakini.com/packages.php" class="uk-button uk-button-primary uk-text-nowrap" style="background:#FF3D00">Subscribe</a>
</div>
</div>
</div>
</div>
<div id="meteredboxnew" class="uk-animation-shake print-hide" style="display:none;position:fixed;bottom:0;left:0;z-index:999;width:100%;background:#fff;border-top:1px dashed #9e9e9e;padding-top:25px;padding-bottom:25px;">
<div class="uk-position-top-right">
<button uk-toggle="target: #meteredboxnew" type="button" class="uk-button uk-button-small uk-button-text" style="font-size:12px;padding:5px;">&times; close</button>
</div>
<div class="uk-container uk-container-small">
<div class="uk-grid uk-grid-small" uk-grid>
<div class="uk-width-1-1@s uk-width-expand@m">
<div class="uk-grid" uk-grid>
<div class="uk-width-auto uk-flex uk-flex-middle">
<img src="https://static01.malaysiakini.com/img/mk-app-icon.svg" width="60" class="uk-border-rounded">
</div>
<div class="uk-width-expand uk-flex uk-flex-middle">
<div>
<div style="font-weight:700;font-size:1.5em;color:#212121;margin-bottom:2px;">Get both sides of the story.</div>
<div style="font-size:0.9em;color:#212121">Sign in to read 10 articles a month for free</div>
</div>
</div>
</div>
</div>
<div class="uk-width-1-1@s uk-width-auto@m uk-flex uk-flex-middle">
<button class="uk-button uk-button-primary uk-text-nowrap" uk-toggle="target:#login-form">Sign in</button>
</div>
<div class="uk-width-1-1@s uk-width-auto@m uk-flex uk-flex-middle">
<a href="https://subscription.malaysiakini.com/register/" class="uk-button uk-button-default">Register</a>
</div>
</div>
</div>
</div>
<script>
		var LANG = "en";
		var SID = "499954";
	</script>

<script src="https://static01.malaysiakini.com/desktop/js/scripts.js"></script>
<script src="//cdn.jsdelivr.net/velocity/1.2.3/velocity.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/mustache.js/2.3.0/mustache.min.js"></script>
<script type='text/javascript'>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
					'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
	</script>
<script type='text/javascript' defer>
		var leaderboard1;
		googletag.cmd.push(function() {
			leaderboard1 = googletag.defineSlot('/6929183/MK-EN//News//Leaderboard1', [[728, 90], [970,90], [1000, 90]], 'div-gpt-ad-LB1').addService(googletag.pubads());
			googletag.defineSlot('/6929183/MK-EN//News//MRec1', [300, 250], 'div-gpt-ad-MREC1').addService(googletag.pubads());
			googletag.defineSlot('/6929183/MK-EN//News//HalfPage1', [300, 600], 'div-gpt-ad-HALFPAGE1').addService(googletag.pubads());

			// googletag.defineSlot('/6929183/MK-EN//News//Skyscraper01', [[120, 240], [120, 600], [100, 600], [160, 600]], 'div-gpt-ad-1438234989904-Sky1').addService(googletag.pubads());

			googletag.defineOutOfPageSlot('/6929183/MK-EN//News//InnityUT', 'div-gpt-ad-InnityUT').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/6929183/MK-EN//News//SiteTakeOver', 'div-gpt-ad-STO').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/6929183/MK-EN//News//Balloon', 'div-gpt-ad-Balloon').addService(googletag.pubads());
			
				googletag.defineSlot('/6929183/MK-EN//News//InStory', ['fluid', [300, 250], [336, 280], [728, 90]], 'div-gpt-ad-is').addService(googletag.pubads());

			// Targeting
			googletag.pubads().enableSingleRequest();
			googletag.pubads().enableAsyncRendering();
			googletag.pubads().collapseEmptyDivs(true);
			googletag.pubads().setTargeting('language', 'en');
			googletag.pubads().setTargeting('category', 'news');
			googletag.pubads().setTargeting('sid', '499954');
			googletag.pubads().setTargeting('freecontent', 'true');

				googletag.pubads().setTargeting('contenttags', [
						"economy",
						"gdp",
						"bank negara malaysia",
						"nor shamsiah mohd yunus",
				]);
			
			googletag.enableServices();
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-LB1'); });
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-MREC1'); });
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-HALFPAGE1'); });
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-InnityUT'); });
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-STO'); });
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-Balloon'); });
		});
	</script>

<div id='div-gpt-ad-STO'></div>

<div id='div-gpt-ad-Balloon'></div>

<div id='div-gpt-ad-InnityUT' class="print-hide"></div>

<div id="fb-root"></div>
<script defer>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "https://connect.facebook.net/ms_MY/sdk.js#xfbml=1&version=v2.12&appId=217374841612391&autoLogAppEvents=1";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript" defer>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</script>
<script src="https://talk.mkini.xyz/static/embed.js"></script>
<script>
		//////////////////////////////////////////
		///// TALK COMMENT SYSTEM INITIALIZE /////
		//////////////////////////////////////////



						$.get('/talk/v2/issue', function (result, textStatus) {
							if (result.status === "OK") {
								renderTalkWithAuth(result.token)
							} else {
								renderTalkWithoutAuth();
							}
						}).fail(function (error) {
							renderTalkWithoutAuth();
						})

						function renderTalkWithAuth(token) {
							Coral.Talk.render(document.getElementById('coral_talk_stream'), {
								talk: 'https://talk.mkini.xyz/',
								auth_token: token,
								lazy: true
							});
						}

						function renderTalkWithoutAuth() {
							Coral.Talk.render(document.getElementById('coral_talk_stream'), {
								talk: 'https://talk.mkini.xyz',
								lazy: true
							});
						}



		//////////////////////////////////////////
		/////	TALK COMMENT SYSTEM ENDS	/////
		//////////////////////////////////////////
	</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-131197128-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		//GA for mark5.malaysiakini.com - set up on 20181219 - for mark5 tracking only
		gtag('config', 'UA-131197128-1');
	</script>
<script>
		$(document).ready(function(){
			$(".search_btn_anchor").click(function(event){
				event.preventDefault();
				$(".large_search_bar").toggleClass('toggled');
				if ($(".large_search_bar").hasClass('toggled')) {
					$(".large_search_bar input").focus();
				}
			})
			$(".close_search").click(function(){
				$(".large_search_bar").removeClass('toggled');
			})
		})
	
		$(document).keyup(function(e) {
			if (e.keyCode === 27){
			if ($(".large_search_bar").hasClass('toggled')) {
				$(".large_search_bar").removeClass('toggled');
			}
			};
		});
	</script>
<footer class="uk-section uk-section-secondary print-hide" style="padding-bottom:150px">
<div class="uk-container">
<div class="uk-grid uk-grid-large uk-child-width-1-1@s uk-child-width-1-5@m">
<div>
<ul class="uk-nav uk-nav-default">
<li class="uk-nav-header">About</li>
 <li><a href="https://about.malaysiakini.com/">About Malaysiakini</a></li>
<li><a href="https://about.malaysiakini.com/people">Staff</a></li>
<li><a href="https://about.malaysiakini.com/jobs">Job Vacancies</a></li>
<li><a href="https://internship.malaysiakini.com/">Internships</a></li>
</ul>
<ul class="uk-list">
<li><a href="https://fgmedia.my/" class="uk-button uk-button-default uk-button-small uk-width-4-5">Advertise</a></li>
<li><a href="https://subscription.malaysiakini.com" class="uk-button uk-button-default uk-button-small uk-width-4-5">Subscribe</a></li>
<li><a href="https://www.malaysiakini.com/news/409777" class="uk-button uk-button-default uk-button-small uk-width-4-5">Donate</a></li>
</ul>
</div>
<div>
<ul class="uk-nav uk-nav-default">
<li class="uk-nav-header">Digital Network</li>
<li><a href="https://www.kinitv.com/">KiniTV</a></li>
<li><a href="https://voiz.asia/">VOIZ Asia</a></li>
<li><a href="https://fgmedia.my/">FG Media</a></li>

<li><a href="https://undi.info/">Undi.info</a></li>
<li><a href="https://www.kiniacademy.com/">Kiniacademy</a></li>
<li><a href="https://metrics.news/">Metrics News</a></li>
<li class="uk-nav-header">Terms of Use</li>
<li><a href="https://about.malaysiakini.com/terms-of-service/">Terms of Service</a></li>
<li><a href="https://about.malaysiakini.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</div>
<div>
<ul class="uk-nav uk-nav-default">
<li class="uk-nav-header">General Line</li>
<li><a href="tel:+60377700000">+603-7770 0000</a></li>
<li class="uk-nav-header">Subscription</li>
<li><a href="tel:+60377700017">+603-7770 0017</a></li>
<li><a href="/cdn-cgi/l/email-protection#3d4e485f4e5e4f545f587d505c515c444e545c56545354135e5250"><span class="__cf_email__" data-cfemail="fe8d8b9c8d9d8c979c9bbe939f929f878d979f95979097d09d9193">[email&#160;protected]</span></a></li>
<li class="uk-nav-header">Editorial</li>
<li><a href="https://about.malaysiakini.com/contact/newsdesk/">Contact the newsdesk</a></li>
<li><a href="/cdn-cgi/l/email-protection#c5a0a1acb1aab785a8a4a9a4bcb6aca4aeacabaceba6aaa8"><span class="__cf_email__" data-cfemail="3550515c415a4775585459544c465c545e5c5b5c1b565a58">[email&#160;protected]</span></a></li>
</ul>
</div>
<div class="uk-width-1-1@s uk-width-2-5@m">
<ul class="uk-nav uk-nav-default">
<li class="uk-nav-header">Location</li>
<li><a href="https://goo.gl/maps/tA47UvqT2Tz">No. 9, Jalan 51/205A, Off Jalan Tandang, 46050 Petaling Jaya, Selangor</a></li>
<li class="uk-nav-header">RSS Feeds</li>
<li><a href="https://www.malaysiakini.com/en/news.rss">News</a></li>
<li><a href="https://www.malaysiakini.com/en/column.rss">Opinions</a></li>
<li><a href="https://www.malaysiakini.com/en/letters.rss">Letters</a></li>
<li class="uk-nav-header">Daily News Digest</li>
</ul>
<form action="https://groups.google.com/group/mkini-newsletter-en/boxsubscribe" class="uk-form uk-margin-small-top">
<div class="uk-grid uk-child-width-auto uk-grid-small">
<div>
<input type="email" class="uk-input uk-form-small uk-width-1-1" placeholder="Enter Email">
</div>
<div>
<button type="submit" class="uk-button uk-button-primary uk-button-small uk-width-1-1">Sign up</button>
</div>
</div>
</form>
</div>
</div>
</div>
</footer>
<div class="large_search_bar print-hide">
<div class="uk-container" style="position: relative;">
<div class="close_search" style="text-transform:uppercase">close &#10005;</div>
<form action="/en/search">
<label for="q" class="uk-margin-small-bottom">Search by article, journalist or columnist</label>
<input name="q" type="text" placeholder="Enter keyword......" style="border-bottom:1px solid #666">
<button type="submit" class="uk-button uk-button-primary uk-button-small" style="background-color: #2196F3;">Go</button>
</form>
</div>
</div>
<div id="login-form" class="uk-modal" uk-modal>
<div class="uk-modal-dialog uk-modal-body" style="width:380px">
<div class="uk-margin-small-bottom">
<button onclick="kini_login.login_with_google()" class="uk-button uk-button-secondary uk-width-1-1 uk-text-left uk-text-bold uk-border-rounded" style="background:#df4a32;text-transform:none;"><span uk-icon="icon:google" class="uk-margin-small-right"></span> Continue with Google</button>
</div>
<div class="uk-margin-small-bottom">
<button onclick="kini_login.login_with_facebook()" class="uk-button uk-button-secondary uk-width-1-1 uk-text-left uk-text-bold uk-border-rounded" style="background:#4167af;text-transform:none;"><span uk-icon="icon:facebook" class="uk-margin-small-right"></span> Continue with Facebook</button>
</div>
<div class="uk-margin-small-bottom">
<button onclick="window.location='/auth/ip'" class="uk-button uk-button-secondary uk-width-1-1 uk-text-left uk-text-bold uk-border-rounded" style="background:#acacac;text-transform:none;"><span uk-icon="icon:location" class="uk-margin-small-right"></span> Sign in with Static IP</button>
</div>
<div class="uk-margin-small-bottom">
<div class="uk-text-center">OR</div>
</div>
<div class="uk-margin-small-bottom">
<form id="login3-legacy" name="login3-legacy" style="margin:0" onsubmit="event.preventDefault(); kini_login.login_with_manage4me(); return false;">
<div class="uk-margin-small-bottom">
<input class="uk-width-1-1 uk-input uk-border-rounded" name="loginform-username" type="text" id="loginform-username" placeholder="Username or email address" style="text-transform:lowercase;">
</div>
<div class="uk-margin-small-bottom">
<input class="uk-width-1-1 uk-input uk-border-rounded" name="loginform-password" type="password" id="loginform-password" placeholder="Password">
</div>
<div class="uk-margin-small-bottom">
<input type="submit" class="uk-button uk-button-primary uk-width-1-1 uk-border-rounded" value="Sign in">
</div>
</form>
</div>
<div class="uk-margin">
<div class="uk-grid">
<div class="uk-width-auto">
<a href="https://subscription.malaysiakini.com/register/" class="uk-button uk-button-text">Register</a>
</div>
<div class="uk-width-expand uk-text-right">
<a href="https://www.manage4me.com/request_reset_pwd.php" class="uk-button uk-button-text">Reset password</a>
</div>
</div>
</div>
</div>
</div>
<div id="welcome-dialog" uk-modal>
<div class="uk-modal-dialog uk-modal-body">
<h2 class="uk-modal-title">Welcome back, <span class="welcome-dialog" data-id="fullname" /> </h2>
<div class="wcd-2a uk-hidden">
<p>
<span style="font-weight:bold">Your subscription expires on</span>
<br />
<span>&nbsp;&nbsp;</span><span class="welcome-dialog" data-id="expiry_date" />
</p>
</div>
<div class="wcd-2b uk-hidden">
<p>
<span style="font-weight:bold">Your subscription will expire soon, kindly renew before</span>
<br />
<span>&nbsp;&nbsp;</span><span class="welcome-dialog" data-id="expiry_date" />
</p>
</div>
<div class="wcd-3 uk-hidden">
<p>
<span style="font-weight:bold">Your subscription is expired</span>
<br />
<span>&nbsp;&nbsp;</span><a href="https://subscription.malaysiakini.com/packages-renew.php">Click here to renew</a>
</p>
</div>
<div class="wcd-none uk-hidden">
<p>
<span style="font-weight:bold">You are not subscribed to any subscription package</span>
<br />
<span>&nbsp;&nbsp;</span><a href="https://subscription.malaysiakini.com/packages-renew.php">Click here to subscribe now</a>
</p>
</div>
<div>
<p>
<span style="font-weight:bold">Any questions?</span>
<br />
<span>&nbsp;&nbsp;Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="037076617060716a6166436e626f627a706a62686a6d6a2d606c6e">[email&#160;protected]</a></span>
<br />
<span>&nbsp;&nbsp;Call: +603-777-00000</span>
</p>
</div>
<p class="uk-text-right">
<a class="uk-button uk-button-danger" type="button" href="https://subscription.malaysiakini.com/packages-renew.php">Renew</a>
<button class="uk-button uk-button-primary" onclick="UIkit.modal('#welcome-dialog').hide();" type="button">Close</button>
</p>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/html" class="outdated-browser-content">
			// <div class="outdated-browser" style="padding:5px;text-align:center;background-color:#ff0000;color:#ffffaa;font-size:80%;font-weight:bold">Unfortunately, your browser is too old to view this content. Please upgrade your browser.</div>
		</script>
<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit" async defer></script>
<script type="text/javascript" src="https://static01.malaysiakini.com/newslight/auth/v1/dist/prod.js"></script>
<script type="text/javascript">
		
		$(document).ready(function(){
	
			// var cookieAuthIpInvalid = getCookie('oooooAuthIpInvalid');
			// if(cookieAuthIpInvalid == '1'){
			// 	alert('Your IP Address not valid for Static IP Login');
			// 	document.cookie = "oooooAuthIpInvalid=; expires=Thu, 01 Jan 1970 00:00:00 UTC; path=/;";
			// }
			
			// var cookieAuthInfo = getCookie('oooooAuthInfo');
			// if(cookieAuthInfo != ''){
			// 	try {
			// 		cookieAuthInfo = JSON.parse(cookieAuthInfo);
			// 		console.log('cookieAuthInfo',cookieAuthInfo);
			// 		$('.login-before').addClass('uk-hidden');
			// 		$('.login-after').removeClass('uk-hidden');
			// 		$(".login-after logindata[tag='fullname']").html(cookieAuthInfo.username);
			// 		$(".login-after logindata[tag='expirydate']").html(moment(cookieAuthInfo.expiry_date).format("D MMM YYYY"));
			// 		$(".sign-out-btn").attr('href','/auth/ip/logout').attr('onclick','');
	
	
			// 		$('.auth-fullname').html(cookieAuthInfo.username);
			// 		$('.auth-expiry_date').html(moment(cookieAuthInfo.expiry_date).format("D MMM YYYY"));
	
	
			// 	} catch(err) {
			// 		console.error(err)
			// 	}
			// }
	
		})
	
		function getCookie(name) {
			var value = "; " + document.cookie;
			var parts = value.split("; " + name + "=");
			if (parts.length == 2) return parts.pop().split(";").shift();
		}
	
	</script>
<style>
		#blockUI{
			position: fixed;
			top: 0;
			left: 0;
			right: 0;
			bottom: 0;
			background: rgba(0,0,0,0.7);
			display: none;
			z-index: 99999;
		}
	
		#blockUI .blockUI-content{
			background: white;
			margin:0 auto;
			max-width: 500px;
			padding: 30px;
			color: black;
			font-size: 20px;
		}
	
		#blockUI .blockUI-spinner{
			display: inline-block;
			margin-left: 20px;
		}
	</style>
<div id="blockUI" class="print-hide">
<div class="blockUI-content">
<span></span><div class="blockUI-spinner" uk-spinner></div>
</div>
</div>
<script>
		UIkit.modal.blockUI = function(content){
			$(".blockUI-content span").html(content);
			$("#blockUI").show();
			return $('#blockUI');
		}
	</script>
</body>
</html>